Android Some runtime JAR files in the classpath have an incompatible version Kotlin 问题解决

技术小黑屋 at 
Android Some runtime JAR files in the classpath have an incompatible version Kotlin 问题解决的配图
在 Android 工程中,随着依赖包的引入,也会出现 多个 Kotlin 版本的问题,比如会有下面这样的警告信息 123456789101112131415161718 ] > Task :app:lintVitalAnalyzeRelease[ ] w: Runtime JAR files in the classpath should have the same version. These files were found in the classpath:[ ] /Users/xxxxxxxxx/.gradle/caches/modules-2/f……