ubuntu 20.04 安装 pip2

轶哥 at 
在 uutu 20.04 LTS 版本中,可以通过 udo at itall ytho 安装 ytho2,但是无法通过 udo at itall ytho-i 安装 i2,提示 E: Uale to locate ackage ytho-i。无法找到 ytho-i 安装包的原因是,Pytho 2.7 的支持周期已于 2020 年 1 月 1 日结束。因为不再维护 Pytho 2.7,i 21.0 已于 2021 年 1 月停止对 Pytho 2.7 的支持。如果通过 ya.io 的默认 get-i.y 脚本进行安装,也将遇到 Thi crit doe ot work o Pytho 2.7 T……